summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike <mjc@avtechpulse.com>2000-01-01 00:39:55 +0900
committerMike <mjc@avtechpulse.com>2000-01-01 00:39:55 +0900
commitf4aec9a5ea2e8cf5181b7631adc7c1d05088aa30 (patch)
tree899d9d1d2739ac7cfbb1f4348867d0df2d023817 /CMakeLists.txt
parent82da255c8a0c4ab78cc131f829e68e27ea5bb6f6 (diff)
reduce ampl_zero_equiv by a factor of 10 in -LV attenuator modeINSTRUMENT_6_4_27c
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 489d476..f9eb8e7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ add_definitions(${LIBUSER_CFLAGS})
#add_definitions(${PAM_INCLUDE_DIR})
include_directories(${GLIB_PKG_INCLUDE_DIRS})
-set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -g -funsigned-char -Wall -Wno-parentheses")
+set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -g -funsigned-char -Wall -Wno-parentheses -Wno-deprecated-declarations")
add_executable(instr-daemon instr-daemon.c
signalobject.c
response.c