summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorroot <root@avtech.domain.avtechpulse.com>1970-01-01 09:08:55 +0900
committerroot <root@avtech.domain.avtechpulse.com>1970-01-01 09:08:55 +0900
commitb472c5195f7ed1aa42c8e641e651009a7c0f8879 (patch)
treeeaf0eacaaa3a5baa83906e8cbe6c5fe5f5074b57 /CMakeLists.txt
parent4f174bb0d84e1a0cb51f7a9bf10f7917001f0e6f (diff)
remove annoying compiler warning
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5d34ad6..489d476 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ add_definitions(${LIBUSER_CFLAGS})
#add_definitions(${PAM_INCLUDE_DIR})
include_directories(${GLIB_PKG_INCLUDE_DIRS})
-set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -g -funsigned-char -Wall")
+set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -g -funsigned-char -Wall -Wno-parentheses")
add_executable(instr-daemon instr-daemon.c
signalobject.c
response.c