summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorroot <root@fedora-arm.domain.avtechpulse.com>1999-12-31 19:53:41 -0500
committerroot <root@fedora-arm.domain.avtechpulse.com>1999-12-31 19:53:41 -0500
commitc7dea40f8a407e726cf336757c9728880e4d9aa8 (patch)
tree0028d9404586e77511bbe8f4916a863af8a4fcb5 /CMakeLists.txt
parentfb3200360b153666e1bfe0ef14e67926358f12cc (diff)
Simplify version number support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 95d9ddc..fa99325 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,17 +1,8 @@
cmake_minimum_required(VERSION 2.8)
project(Instrument)
-set(FW_VERSION 5.00)
-
-# configure a header file to pass some of the CMake settings
-# to the source code
-configure_file (
- "${PROJECT_SOURCE_DIR}/version.h.in"
- "${PROJECT_BINARY_DIR}/version.h"
-)
# add the binary tree to the search path for include files
-# so that we will find TutorialConfig.h
include_directories("${PROJECT_BINARY_DIR}")
set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake)