summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorroot <root@fedora-arm.domain.avtechpulse.com>1999-12-31 19:32:00 -0500
committerroot <root@fedora-arm.domain.avtechpulse.com>1999-12-31 19:32:00 -0500
commit428e1cde1fb3aa00734742b0491dd3a616c71c61 (patch)
tree9e147cc8432002a6731cacd2e3b0fbcb98c59158 /CMakeLists.txt
parentadfaeca9df5d4a9402a734aa62c6d855ac7e4a4a (diff)
Added I2C read/write support, on cape bus for now
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fa99325..7b01906 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ find_package(Glib)
find_package(GIO)
include_directories(${GLIB_PKG_INCLUDE_DIRS})
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -g")
-add_executable(instr-daemon instr-daemon.c signalobject.c response.c)
+add_executable(instr-daemon instr-daemon.c signalobject.c response.c i2c.c)
add_executable(instr-client instr-client.c)
target_link_libraries(instr-daemon gio-2.0 gobject-2.0 glib-2.0)