summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordaniel <daniel@roi>2013-01-05 16:24:57 +0900
committerdaniel <daniel@roi>2013-01-05 16:24:57 +0900
commit42d30a78def5b5a0f48ce47f0e8cd77eaf8a2452 (patch)
tree826dc3a25092e51ae9743a643667137b6e0f8583 /CMakeLists.txt
parent800ddf8f3774597724678bcc875e915ae85511bb (diff)
Wedge the server part of the VXI-11 stuff in here. It doesn't actually do very much at the moment.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5fe24b6..41fbfca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,6 +30,9 @@ add_executable(instr-daemon instr-daemon.c
menus.c
gpib.c
dds.c
+ vxi11_server.c
+ vxi11_xdr.c
+ vxi11_svc.c
)
add_executable(instr-client instr-client.c)