summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c02b3ef..d14929f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ add_executable(instr-daemon instr-daemon.c
)
add_executable(instr-client instr-client.c)
-target_link_libraries(instr-daemon gio-2.0 gobject-2.0 glib-2.0 mhash)
+target_link_libraries(instr-daemon gio-2.0 gobject-2.0 glib-2.0 mhash m)
target_link_libraries(instr-client gio-2.0 gobject-2.0 glib-2.0)
INSTALL(TARGETS instr-daemon instr-client