summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4d7d8e9..d0faa1f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -g")
add_executable(instr-daemon instr-daemon.c signalobject.c response.c)
add_executable(instr-client instr-client.c)
-target_link_libraries(instr-daemon gio-2.0)
-target_link_libraries(instr-client gio-2.0)
+target_link_libraries(instr-daemon gio-2.0 gobject-2.0 glib-2.0)
+target_link_libraries(instr-client gio-2.0 gobject-2.0 glib-2.0)