summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Chudobiak <mjc@avtechpulse.com>2012-07-19 14:48:02 -0400
committerMichael J. Chudobiak <mjc@avtechpulse.com>2012-07-19 14:48:02 -0400
commit9a5b7483dc16651bbef5aeae9791c9ccb120380a (patch)
tree1bbe0cd66dd30b9118e5c504f11829e0b2f487c0 /CMakeLists.txt
parent4e6a4994026bffa5036af51124099de4ebab413d (diff)
added make install; fixed echoing
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d0faa1f..7f63209 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,4 +12,7 @@ add_executable(instr-client instr-client.c)
target_link_libraries(instr-daemon gio-2.0 gobject-2.0 glib-2.0)
target_link_libraries(instr-client gio-2.0 gobject-2.0 glib-2.0)
+INSTALL(TARGETS instr-daemon instr-client
+ RUNTIME DESTINATION /usr/bin)
+